PT-2019-17943
CVE-2019-6018
·
Publicado
2019-12-26
·
Atualizado
2020-01-03
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
NetCommons versions 3.2.2 and earlier
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For versions 3.2.2 and earlier, update to a version later than 3.2.2 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾