PT-2019-17945

CVE-2019-6020

·

Publicado

2019-12-26

·

Atualizado

2020-01-06

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions PowerCMS versions 5.12 and earlier PowerCMS versions 4.42 and earlier PowerCMS versions 3.293 and earlier
Description The issue allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a specially crafted URL. This can lead to phishing attacks.
Recommendations For PowerCMS versions 5.12 and earlier, update to a version later than 5.12. For PowerCMS versions 4.42 and earlier, update to a version later than 4.42. For PowerCMS versions 3.293 and earlier, update to a version later than 3.293.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾