PT-2019-17957
CVE-2019-6033
·
Publicado
2019-12-26
·
Atualizado
2020-01-06
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
a-blog cms versions prior to 2.10.23
a-blog cms versions prior to 2.9.26
a-blog cms versions prior to 2.8.64
Description
The issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, which can lead to cross-site scripting.
Recommendations
For versions prior to 2.10.23, update to version 2.10.23 or later.
For versions prior to 2.9.26, update to version 2.9.26 or later.
For versions prior to 2.8.64, update to version 2.8.64 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾