PT-2019-18274
CVE-2019-6702
·
Publicado
2019-03-17
·
Atualizado
2019-03-22
Descrição por
CVSS 3.1
5.9
MédiaMétricasAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
MasterCard Qkr! app versions prior to 5.0.8
Description
The issue concerns missing SSL certificate validation. It is noted that this only applies to obsolete versions from 2016 or earlier.
Recommendations
For versions prior to 5.0.8, update to version 5.0.8 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾