PT-2019-18355
CVE-2019-6796
·
Publicado
2019-04-11
·
Atualizado
2019-09-09
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
GitLab Community and Enterprise Edition versions 11.5.8 and earlier, 11.6.x through 11.6.5, 11.7.x through 11.7.0
Description
The issue allows for a persistent XSS due to a lack of input validation and output encoding in the user status field. This results in a security problem that can be exploited.
Recommendations
For versions 11.5.8 and earlier, update to version 11.5.8 or later.
For versions 11.6.x through 11.6.5, update to version 11.6.6 or later.
For versions 11.7.x through 11.7.0, update to version 11.7.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾