PT-2019-18457
CVE-2019-7181
·
Publicado
2019-05-09
·
Atualizado
2019-06-03
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
myQNAPcloud Connect versions 1.3.3.0925 and earlier
Description
The issue allows remote attackers to crash the program due to a Buffer Overflow.
Recommendations
For myQNAPcloud Connect versions 1.3.3.0925 and earlier, update to a version later than 1.3.3.0925 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾