PT-2019-18544

CVE-2019-7339

·

Publicado

2019-02-04

·

Atualizado

2020-02-17

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions ZoneMinder versions prior to 1.32.4
Description A Cross Site Scripting (XSS) issue exists, allowing an attacker to execute HTML or JavaScript code via a vulnerable level parameter value in the "view log" page, which is accessed through the "log.php" endpoint, due to omitted proper filtration.
Recommendations For ZoneMinder versions prior to 1.32.4, update to version 1.32.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the "log.php" endpoint to minimize the risk of exploitation. Avoid using the level parameter in the affected endpoint until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2020-1092
ALT-PU-2020-1246
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾