PT-2019-18757
CVE-2019-7802
·
Publicado
2019-05-14
·
Atualizado
2019-08-21
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Adobe Acrobat and Reader versions 2019.010.20100 and earlier
Adobe Acrobat and Reader versions 2017.011.30140 and earlier
Adobe Acrobat and Reader versions 2015.006.30495 and earlier
Description
The issue is an out-of-bounds read vulnerability that could lead to information disclosure if successfully exploited. It affects the PostScript file parsing functionality, allowing attackers to obtain sensitive information.
Recommendations
For Adobe Acrobat and Reader versions 2019.010.20100 and earlier, update to a version later than 2019.010.20100 to resolve the issue.
For Adobe Acrobat and Reader versions 2017.011.30140 and earlier, update to a version later than 2017.011.30140 to resolve the issue.
For Adobe Acrobat and Reader versions 2015.006.30495 and earlier, update to a version later than 2015.006.30495 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾