PT-2019-18785
CVE-2019-7860
·
Publicado
2019-08-02
·
Atualizado
2022-05-24
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Magento versions 2.1 prior to 2.1.18
Magento versions 2.2 prior to 2.2.9
Magento versions 2.3 prior to 2.3.2
Description
A cryptographically weak pseudo-random number generator is used in multiple security-relevant contexts.
Recommendations
For Magento 2.1, update to version 2.1.18 or later.
For Magento 2.2, update to version 2.2.9 or later.
For Magento 2.3, update to version 2.3.2 or later.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾