PT-2019-18840

CVE-2019-7939

·

Publicado

2019-08-02

·

Atualizado

2022-05-24

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Magento 2.1 versions prior to 2.1.18 Magento 2.2 versions prior to 2.2.9 Magento 2.3 versions prior to 2.3.2
Description A reflected cross-site scripting issue exists on the customer cart checkout page. This could be exploited by sending a victim a crafted URL, resulting in malicious javascript execution in the victim's browser.
Recommendations For Magento 2.1 versions prior to 2.1.18, update to version 2.1.18 or later. For Magento 2.2 versions prior to 2.2.9, update to version 2.2.9 or later. For Magento 2.3 versions prior to 2.3.2, update to version 2.3.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-R728-JWF5-F5R5
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾