PT-2019-18848
CVE-2019-7951
·
Publicado
2019-08-02
·
Atualizado
2022-05-24
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Magento 2.1 versions prior to 2.1.18
Magento 2.2 versions prior to 2.2.9
Magento 2.3 versions prior to 2.3.2
Description
An information leakage issue exists due to improper access control parameter enforcement in a SOAP web service endpoint. This could be exploited to leak customer information via crafted SOAP requests to the endpoint.
Recommendations
For Magento 2.1 versions prior to 2.1.18, update to version 2.1.18 or later.
For Magento 2.2 versions prior to 2.2.9, update to version 2.2.9 or later.
For Magento 2.3 versions prior to 2.3.2, update to version 2.3.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾