PT-2019-18887

CVE-2019-8111

·

Publicado

2019-11-05

·

Atualizado

2022-05-24

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Magento 2.2 versions prior to 2.2.10 Magento 2.3 versions prior to 2.3.3 or 2.3.2-p1
Description A remote code execution issue exists, allowing an authenticated user to manipulate the interceptor class through plugin functionality related to email templates, enabling the execution of arbitrary code.
Recommendations For Magento 2.2, update to version 2.2.10 or later. For Magento 2.3, update to version 2.3.3 or 2.3.2-p1 or later.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-2CRC-5VQ6-386R
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾