PT-2019-18921

CVE-2019-8145

·

Publicado

2019-11-06

·

Atualizado

2019-11-12

Descrição por

CVSS 3.1
5.4
Média
MétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Magento 2.2 versions prior to 2.2.10 Magento 2.3 versions prior to 2.3.3 or 2.3.2-p1
Description A stored cross-site scripting (XSS) issue exists, allowing an authenticated user to inject arbitrary JavaScript code into the attribute set name when listing products.
Recommendations For Magento 2.2 versions prior to 2.2.10, update to version 2.2.10 or later. For Magento 2.3 versions prior to 2.3.3, update to version 2.3.3 or later. For Magento 2.3 version 2.3.2, apply patch 2.3.2-p1 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-XV69-F7X5-R4QW
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾