PT-2019-18923

CVE-2019-8147

·

Publicado

2019-11-05

·

Atualizado

2022-05-24

Descrição por

CVSS 3.1
5.4
Média
MétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Magento 2.2 versions prior to 2.2.10 Magento 2.3 versions prior to 2.3.3 or 2.3.2-p1
Description A stored cross-site scripting (XSS) issue exists, allowing an authenticated user to inject arbitrary JavaScript code via customer attribute label.
Recommendations For Magento 2.2, update to version 2.2.10 or later. For Magento 2.3, update to version 2.3.3 or 2.3.2-p1 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-V8FG-P27H-MXJP
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾