PT-2019-19356

CVE-2019-9087

·

Publicado

2019-06-07

·

Atualizado

2019-07-01

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions HotelDruid versions prior to 2.3.1
Description The issue is related to SQL Injection, which can be exploited via the "numtariffa1" parameter in the "/tab tariffe.php" API endpoint.
Recommendations For versions prior to 2.3.1, update to version 2.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/tab tariffe.php" endpoint or avoiding the use of the numtariffa1 parameter until the update is applied.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾