PT-2019-19821
CVE-2019-9723
·
Publicado
2019-05-30
·
Atualizado
2019-06-11
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N
Name of the Vulnerable Software and Affected Versions
LogicalDOC Community Edition versions 8.0 through 8.2.0
Description
The issue allows for path traversal, enabling the reading of arbitrary files and the creation of directories. This is due to a vulnerability in the PluginRegistry class.
Recommendations
For versions 8.0 through 8.2.0, update to version 8.2.1 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾