PT-2019-19924
CVE-2019-9896
·
Publicado
2019-03-21
·
Atualizado
2022-04-05
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
PuTTY versions prior to 0.71
Description
The issue allows local attackers to hijack the application by placing a malicious help file in the same directory as the executable.
Recommendations
For versions prior to 0.71, update to version 0.71 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾