PT-2019-19974

CVE-2020-14976

·

Publicado

2019-05-31

·

Atualizado

2021-07-21

Descrição por

CVSS 3.1
5.5
Média
MétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions GNS3 ubridge versions 0.9.18 and earlier GNS3 server versions prior to 2.1.17
Description The issue allows a local attacker to read arbitrary files because it handles configuration-file errors by printing the configuration file while executing in a setuid root context.
Recommendations For GNS3 ubridge versions 0.9.18 and earlier, update to a version later than 0.9.18 to resolve the issue. For GNS3 server versions prior to 2.1.17, update to version 2.1.17 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾