PT-2019-20026

Publicado

2019-06-06

·

Atualizado

2019-06-06

Descrição por

CVSS 3.1
4.2
Média
MétricasAV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions redbird versions prior to 0.9.1
Description The issue is related to a vulnerable default configuration that allows TLS 1.0 connections on the lib/proxy.js file. TLS 1.0 is deprecated and vulnerable. The package does not provide an option to disable TLS 1.0.
Recommendations Upgrade to version 0.9.1 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
GHSA-8948-FFC6-JG52
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾