PT-2019-20037
Publicado
2019-09-11
·
Atualizado
2019-09-11
Descrição por
CVSS 3.1
8.6
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:L
Name of the Vulnerable Software and Affected Versions
algo-httpserv versions prior to 1.1.2
Description
The issue is due to insufficient input sanitization, allowing attackers to access server files by using relative paths. This can lead to a Path Traversal attack.
Recommendations
Upgrade to version 1.1.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾