PT-2019-20053

Publicado

2019-06-11

·

Atualizado

2019-06-11

Descrição por

CVSS 3.1
7.3
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions node-os-utils versions prior to 1.1.0
Description The issue is related to insufficient input validation, which allows an attacker to run arbitrary commands on the server. This can lead to remote code execution.
Recommendations Upgrade to version 1.1.0 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-J9F8-8H89-J69X
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾