PT-2019-20063

Publicado

2019-05-23

·

Atualizado

2019-05-23

Descrição por

CVSS 3.1
6.3
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions webpack-bundle-analyzer versions prior to 3.3.2
Description The issue concerns Cross-Site Scripting due to the improper use of JSON.stringify() without escaping input, which may lead to security risks.
Recommendations Upgrade to version 3.3.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-PGR8-JG6H-8GW6
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾