PT-2019-20072

Publicado

2019-05-31

·

Atualizado

2019-05-31

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions angular-http-server versions prior to 1.4.4
Description The issue concerns path traversal in angular-http-server.
Recommendations Update to version 1.4.4 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-VMHW-FHJ6-M3G5
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾