PT-2019-2201

CVE-2019-0091

·

Publicado

2019-05-14

·

Atualizado

2019-06-20

Descrição por

CVSS 3.1
7.8
Alta
MétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Intel Converged Security and Manageability Engine versions prior to 11.8.65 Intel Converged Security and Manageability Engine versions prior to 11.11.65 Intel Converged Security and Manageability Engine versions prior to 11.22.65 Intel Converged Security and Manageability Engine versions prior to 12.0.35 Intel Trusted Execution Engine versions prior to 3.1.65 Intel Trusted Execution Engine versions prior to 4.0.15
Description The issue is related to incorrect code generation management in the Intel Converged Security and Manageability Engine and Intel Trusted Execution Engine. Exploitation of this issue may allow an attacker to escalate their privileges.
Recommendations For Intel Converged Security and Manageability Engine versions prior to 11.8.65, update to version 11.8.65 or later. For Intel Converged Security and Manageability Engine versions prior to 11.11.65, update to version 11.11.65 or later. For Intel Converged Security and Manageability Engine versions prior to 11.22.65, update to version 11.22.65 or later. For Intel Converged Security and Manageability Engine versions prior to 12.0.35, update to version 12.0.35 or later. For Intel Trusted Execution Engine versions prior to 3.1.65, update to version 3.1.65 or later. For Intel Trusted Execution Engine versions prior to 4.0.15, update to version 4.0.15 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾