PT-2019-2914
CVE-2019-5859
·
Publicado
2019-07-30
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 76.0.3809.87
Description
The issue is related to insufficient filtering in URI schemes, allowing a remote attacker to bypass navigation restrictions. This could potentially enable the execution of arbitrary JavaScript code.
Recommendations
For Google Chrome versions prior to 76.0.3809.87, update to version 76.0.3809.87 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾