PT-2019-3263

CVE-2019-1580

·

Publicado

2019-08-21

·

Atualizado

2020-08-24

Descrição por

CVSS 3.1
10
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions PAN-OS versions 7.1.24 and earlier PAN-OS versions 8.0.19 and earlier PAN-OS versions 8.1.9 and earlier PAN-OS versions 9.0.3 and earlier
Description The issue is caused by a memory corruption vulnerability that allows a remote, unauthenticated user to craft a message to Secure Shell Daemon (SSHD) and corrupt arbitrary memory. This can be achieved by exploiting a buffer overflow operation in memory. The estimated number of potentially affected devices worldwide is not available. There is no information about real-world incidents where this issue was exploited.
Recommendations For PAN-OS versions 7.1.24 and earlier, update to a version later than 7.1.24 to resolve the issue. For PAN-OS versions 8.0.19 and earlier, update to a version later than 8.0.19 to resolve the issue. For PAN-OS versions 8.1.9 and earlier, update to a version later than 8.1.9 to resolve the issue. For PAN-OS versions 9.0.3 and earlier, update to a version later than 9.0.3 to resolve the issue. As a temporary workaround, consider restricting access to the Secure Shell Daemon (SSHD) to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾