PT-2019-3843
CVE-2019-11109
·
Publicado
2019-11-12
·
Atualizado
2020-01-03
Descrição por
CVSS 2.0
4.6
MédiaMétricasAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Intel Server Platform Services (SPS) versions prior to SPS E5 04.01.04.275.0
Intel Server Platform Services (SPS) versions prior to SPS SoC-X 04.00.04.100.0
Intel Server Platform Services (SPS) versions prior to SPS SoC-A 04.00.04.191.0
Description
The issue is related to a logical error in the Intel Server Platform Services (SPS) subsystem. It may allow a privileged user to potentially enable denial of service via local access.
Recommendations
For versions prior to SPS E5 04.01.04.275.0, update to version SPS E5 04.01.04.275.0 or later.
For versions prior to SPS SoC-X 04.00.04.100.0, update to version SPS SoC-X 04.00.04.100.0 or later.
For versions prior to SPS SoC-A 04.00.04.191.0, update to version SPS SoC-A 04.00.04.191.0 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾