PT-2019-3979
CVE-2019-18809
·
Publicado
2019-10-24
·
Atualizado
2021-05-28
Descrição por
CVSS 2.0
4.9
MédiaMétricasAV:L/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 5.3.9
Description
The issue is related to a memory leak in the
af9005 identify state() function, which can lead to uncontrolled resource consumption. This can be exploited by a remote attacker to cause a denial of service, specifically through memory consumption.Recommendations
For Linux kernel versions prior to 5.3.9, update to version 5.3.9 or later to resolve the issue.
As a temporary workaround, consider restricting access to the
af9005 identify state() function to minimize the risk of exploitation.Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾