PT-2019-4132
CVE-2019-16866
·
Publicado
2019-10-03
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
7.8
AltaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Unbound versions prior to 1.9.4
Description
The issue is related to the handling of certain NOTIFY queries, which can be exploited by a remote attacker to trigger a crash. The source IP address of the query must match an access-control rule. This can lead to a denial of service.
Recommendations
For versions prior to 1.9.4, update to version 1.9.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the NOTIFY query functionality until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾