PT-2019-4247
CVE-2019-3650
·
Publicado
2019-11-12
·
Atualizado
2021-07-21
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
McAfee Advanced Threat Defense versions prior to 4.8
Description
The issue allows remote authenticated attackers to gain access to the
atduser credentials via carefully constructed GET requests, extracting insecurely stored information from the database. This is due to insufficient input validation, which can be exploited by a remote attacker to obtain unauthorized access to the atduser credentials using specially formed GET requests.Recommendations
For versions prior to 4.8, update to version 4.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the database and limiting the use of GET requests to minimize the risk of exploitation. Avoid using insecurely stored information in the database until the issue is resolved.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾