PT-2019-4301

CVE-2019-0380

·

Publicado

2019-10-08

·

Atualizado

2020-02-10

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:L/Au:S/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions SAP Landscape Management enterprise edition versions prior to 3.0
Description The issue is related to insufficient protection of registration data, which can lead to information disclosure. Under certain conditions, custom secure parameters' default values can be part of the application logs. This may allow a remote attacker to gain unauthorized access to protected information.
Recommendations For versions prior to 3.0, update to version 3.0 or later to resolve the issue. As a temporary workaround, consider restricting access to application logs to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾