PT-2019-4471
CVE-2019-19537
·
Publicado
2019-08-12
·
Atualizado
2021-05-28
Descrição por
CVSS 2.0
4.7
MédiaMétricasAV:L/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 5.2.10
Description
The issue is caused by synchronization errors when accessing a shared resource in the Linux kernel's USB character device driver layer. This can be exploited by a malicious USB device, potentially allowing an attacker to cause a denial of service.
Recommendations
For Linux kernel versions prior to 5.2.10, update to version 5.2.10 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾