PT-2019-4836
CVE-2019-5838
·
Publicado
2019-06-04
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
4.3
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 75.0.3770.80
Description
The issue is related to insufficient policy enforcement in the extensions API, allowing an attacker to bypass restrictions on file URIs via a crafted Chrome Extension. This could be exploited if a user is convinced to install a malicious extension. The vulnerability exists due to inadequate input validation in the extensions API component.
Recommendations
For versions prior to 75.0.3770.80, update to version 75.0.3770.80 or later to resolve the issue. As a temporary workaround, consider restricting the installation of extensions to only trusted sources until the update is applied.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾