PT-2019-4951

CVE-2019-8515

·

Publicado

2019-05-03

·

Atualizado

2021-07-21

Descrição por

CVSS 2.0
7.1
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Safari versions prior to 12.1 iOS versions prior to 12.2 tvOS versions prior to 12.2 iTunes for Windows versions prior to 12.9.4 iCloud for Windows versions prior to 7.11
Description A cross-origin issue existed with the fetch API, which has been addressed with improved input validation. Processing maliciously crafted web content may disclose sensitive user information. The issue is related to insufficient input validation in the WebKit display module, allowing a remote attacker to gain unauthorized access to protected information.
Recommendations For Safari versions prior to 12.1, update to Safari 12.1 or later. For iOS versions prior to 12.2, update to iOS 12.2 or later. For tvOS versions prior to 12.2, update to tvOS 12.2 or later. For iTunes for Windows versions prior to 12.9.4, update to iTunes 12.9.4 or later. For iCloud for Windows versions prior to 7.11, update to iCloud for Windows 7.11 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
OPENSUSE-SU-2019:1374-1
OPENSUSE-SU-2019_1374-1
OPENSUSE-SU-2019_1391-1
SUSE-SU-2019:1137-1
SUSE-SU-2019:1155-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾