PT-2019-4999

CVE-2019-13668

·

Publicado

2019-09-10

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
7.4
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 77.0.3865.75
Description The issue is related to insufficient policy enforcement in developer tools, allowing a remote attacker to leak cross-origin data. This can be achieved via a specially crafted HTML page. The estimated number of potentially affected devices worldwide is not specified. There is no information about real-world incidents where this issue was exploited.
Recommendations For versions prior to 77.0.3865.75, update to version 77.0.3865.75 or later to resolve the issue. As a temporary workaround, consider restricting access to developer tools to minimize the risk of exploitation. Avoid using the developer tools with untrusted HTML pages until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2019-2796
ALT-PU-2020-1050
ALT-PU-2020-1707
ALT-PU-2020-2441
DSA-4562-1
MGASA-2019-0283
OPENSUSE-SU-2019:2152-1
OPENSUSE-SU-2019_2152-1
OPENSUSE-SU-2019:2153-1
OPENSUSE-SU-2019_2153-1
OPENSUSE-SU-2019:2155-1
OPENSUSE-SU-2019:2156-1
OPENSUSE-SU-2019:2447-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2019:3211
RHSA-2019_3211
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾