PT-2019-5158
CVE-2019-8223
·
Publicado
2019-10-15
·
Atualizado
2021-09-08
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Acrobat versions prior to 2019.012.20040
Adobe Acrobat versions prior to 2017.011.30148
Adobe Acrobat versions prior to 2015.006.30503
Adobe Reader versions prior to 2019.012.20040
Adobe Reader versions prior to 2017.011.30148
Adobe Reader versions prior to 2015.006.30503
Description
The issue is related to a use-after-free vulnerability, which could lead to arbitrary code execution if successfully exploited. This vulnerability affects Adobe Acrobat and Reader, allowing remote attackers to execute arbitrary code.
Recommendations
For Adobe Acrobat and Reader versions prior to 2019.012.20040, update to a version later than 2019.012.20040.
For Adobe Acrobat and Reader versions prior to 2017.011.30148, update to a version later than 2017.011.30148.
For Adobe Acrobat and Reader versions prior to 2015.006.30503, update to a version later than 2015.006.30503.
As a temporary workaround, consider disabling the XFA closeDoc function until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾