PT-2019-5260
CVE-2019-15163
·
Publicado
2019-10-03
·
Atualizado
2021-03-03
Descrição por
CVSS 2.0
7.8
AltaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
libpcap versions prior to 1.9.1
Description
The issue is related to a denial of service caused by a NULL pointer dereference and daemon crash in the rpcapd/daemon.c component of the libpcap library. This can occur if a crypt() call fails. The vulnerability can be exploited by a remote attacker to cause a denial of service.
Recommendations
For versions prior to 1.9.1, update to version 1.9.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the rpcapd/daemon.c component to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾