PT-2019-5397
CVE-2020-7513
·
Publicado
2019-06-12
·
Atualizado
2020-06-17
Descrição por
CVSS 2.0
7.8
AltaMétricasAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Easergy T300 versions 1.5.2 and older
Description
The issue is related to the storage and transmission of critical data in an unencrypted form. This could allow a remote attacker to intercept traffic and obtain configuration information about the device.
Recommendations
For versions 1.5.2 and older, update to a version newer than 1.5.2 to resolve the issue.
As a temporary workaround, consider restricting access to the device to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾