PT-2019-5552

CVE-2019-7087

·

Publicado

2019-02-12

·

Atualizado

2020-08-24

Descrição por

CVSS 2.0
10
Crítica
MétricasAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2019.010.20069 and earlier Adobe Acrobat and Reader versions 2017.011.30113 and earlier Adobe Acrobat and Reader versions 2015.006.30464 and earlier
Description The issue is related to a type confusion vulnerability in Adobe Acrobat and Reader. Successful exploitation could lead to arbitrary code execution. This vulnerability can be exploited by an attacker using a specially crafted HTML file, potentially allowing them to execute arbitrary code remotely.
Recommendations For versions 2019.010.20069 and earlier, update to a version later than 2019.010.20069 to resolve the issue. For versions 2017.011.30113 and earlier, update to a version later than 2017.011.30113 to resolve the issue. For versions 2015.006.30464 and earlier, update to a version later than 2015.006.30464 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾