PT-2019-5661

CVE-2019-8098

·

Publicado

2019-08-13

·

Atualizado

2021-11-21

Descrição por

CVSS 3.1
10
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Acrobat versions 2019.012.20035 and earlier Adobe Acrobat versions 2017.011.30142 and earlier Adobe Acrobat versions 2015.006.30497 and earlier Adobe Reader versions 2019.012.20035 and earlier Adobe Reader versions 2017.011.30143 and earlier Adobe Reader versions 2015.006.30498 and earlier
Description The issue is related to an out-of-bounds write vulnerability in Adobe Acrobat and Reader. This vulnerability could allow a remote attacker to execute arbitrary code in the context of the current user and disclose protected information. Successful exploitation could lead to arbitrary code execution.
Recommendations For Adobe Acrobat and Reader versions 2019.012.20035 and earlier, update to a version later than 2019.012.20035. For Adobe Acrobat and Reader versions 2017.011.30142 and earlier, update to a version later than 2017.011.30142. For Adobe Acrobat and Reader versions 2015.006.30497 and earlier, update to a version later than 2015.006.30497. As a temporary workaround, consider restricting access to sensitive data and implementing additional security measures to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾