PT-2019-5917

CVE-2019-7985

·

Publicado

2019-08-13

·

Atualizado

2021-09-08

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Photoshop versions 19.1.8 and earlier Adobe Photoshop versions 20.0.5 and earlier
Description The issue is related to a heap overflow vulnerability in the Adobe Photoshop PostScript load, which can be exploited to execute arbitrary code. This can be achieved by a remote attacker, potentially allowing them to run malicious code.
Recommendations For Adobe Photoshop versions 19.1.8 and earlier, update to a version later than 19.1.8 to resolve the issue. For Adobe Photoshop versions 20.0.5 and earlier, update to a version later than 20.0.5 to resolve the issue. As a temporary workaround, consider restricting access to the PostScript load functionality until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾