PT-2019-5990

CVE-2019-16453

·

Publicado

2019-12-10

·

Atualizado

2021-09-08

Descrição por

CVSS 2.0
10
Crítica
MétricasAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2019.021.20056 and earlier Adobe Acrobat and Reader versions 2017.011.30155 and earlier Adobe Acrobat and Reader versions 2015.006.30505 and earlier
Description The issue is related to a security bypass vulnerability that could lead to arbitrary code execution. It is also associated with privilege management errors. Successful exploitation could allow a remote attacker to execute arbitrary code.
Recommendations For versions 2019.021.20056 and earlier, update to a version later than 2019.021.20056. For versions 2017.011.30155 and earlier, update to a version later than 2017.011.30155. For versions 2015.006.30505 and earlier, update to a version later than 2015.006.30505.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾