PT-2019-6546
CVE-2010-2473
·
Publicado
2019-11-07
·
Atualizado
2019-11-13
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal versions 5.x through 5.21
Drupal versions 6.x through 6.15
Description
The issue allows a user with an open session that was blocked to maintain their session on the site despite being blocked. This occurs due to improper blocking of users under certain circumstances.
Recommendations
For Drupal versions 5.x through 5.21, update to version 5.22 or later.
For Drupal versions 6.x through 6.15, update to version 6.16 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾