PT-2019-6695

CVE-2011-4625

·

Publicado

2019-11-06

·

Atualizado

2022-04-22

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions simplesamlphp versions prior to 1.6.3 and versions prior to 1.8.2
Description The issue incorrectly handles XML encryption, potentially allowing remote attackers to decrypt or forge messages.
Recommendations For versions prior to 1.6.3, update to version 1.6.3 or later. For versions prior to 1.8.2, update to version 1.8.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-5FJ7-F8X3-Q2MC
DSA-2330-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾