PT-2019-6699

CVE-2011-4629

·

Publicado

2019-11-06

·

Atualizado

2019-11-08

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions TYPO3 versions prior to 4.3.12 TYPO3 versions 4.4.x prior to 4.4.9 TYPO3 versions 4.5.x prior to 4.5.4
Description The issue allows remote attackers to inject arbitrary web script or HTML via the admin panel, which is a result of a Cross-site Scripting (XSS) flaw.
Recommendations For versions prior to 4.3.12, update to version 4.3.12 or later. For versions 4.4.x prior to 4.4.9, update to version 4.4.9 or later. For versions 4.5.x prior to 4.5.4, update to version 4.5.4 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
DSA-2289-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾