PT-2019-6702
CVE-2011-4632
·
Publicado
2019-11-06
·
Atualizado
2022-04-22
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
TYPO3 versions prior to 4.3.12
TYPO3 versions 4.4.x prior to 4.4.9
TYPO3 versions 4.5.x prior to 4.5.4
Description
The issue allows remote attackers to inject arbitrary web script or HTML via the tcemain flash message, which can lead to Cross-site Scripting (XSS) attacks.
Recommendations
For versions prior to 4.3.12, update to version 4.3.12 or later.
For versions 4.4.x prior to 4.4.9, update to version 4.4.9 or later.
For versions 4.5.x prior to 4.5.4, update to version 4.5.4 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾