PT-2019-6742
CVE-2012-1160
·
Publicado
2019-11-14
·
Atualizado
2019-11-18
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions prior to 2.2.2
Description
The issue concerns a permission problem in Forum Subscriptions. Unenrolled users can subscribe or unsubscribe through the mod/forum/index.php endpoint, specifically the
mod/forum/index.php API endpoint.Recommendations
For versions prior to 2.2.2, update to version 2.2.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾