PT-2019-6775
CVE-2012-4439
·
Publicado
2019-11-18
·
Atualizado
2022-04-23
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Jenkins versions prior to 1.482
Jenkins LTS versions prior to 1.466.2
Description
The issue allows remote attackers to inject arbitrary web script or HTML via a crafted URL that points to Jenkins. This is a Cross-site Scripting (XSS) issue.
Recommendations
For Jenkins versions prior to 1.482, update to version 1.482 or later.
For Jenkins LTS versions prior to 1.466.2, update to version 1.466.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾