PT-2019-6827
CVE-2012-6719
·
Publicado
2019-08-28
·
Atualizado
2019-08-28
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
sharebar plugin versions prior to 1.2.2 for WordPress
Description
The issue is related to SQL injection in the sharebar plugin for WordPress.
Recommendations
For sharebar plugin versions prior to 1.2.2, update to version 1.2.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾