PT-2019-6859

CVE-2013-1889

·

Publicado

2019-11-08

·

Atualizado

2019-11-13

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions mod ruid2 versions prior to 0.9.8
Description The issue improperly handles file descriptors, allowing remote attackers to bypass security using a CGI script to break out of the chroot.
Recommendations For mod ruid2 versions prior to 0.9.8, update to version 0.9.8 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾